Scripts Auto Limit DHCP Mikrotik
:local parent [/queue simple find name=ROOT]
:local network "192.168.2.0/24"
:if ([:len $parent] = 0) do={/queue simple add name=ROOT max-limit=3000k/3000k target="$network" packet-marks=no-mark}
:local queueName "Client-$leaseActMAC";
:if ($leaseBound = "1") do={
/queue simple add name=$queueName target=($leaseActIP . "/32") limit-at=512k/512k max-limit=1000k/1000k burst-limit=1512k/1512k burst-threshold=1000k/1000k burst-time=8/8 parent=ROOT packet-marks=no-mark comment=[/ip dhcp-server lease get [find where active-mac-address=$leaseActMAC && active-address=$leaseActIP] host-name];
} else={
/queue simple remove $queueName
}
Tidak ada komentar untuk "Scripts Auto Limit DHCP Mikrotik"
Posting Komentar